Wiki Home > PC > debianで脆弱性

debianで脆弱性

debianすきーには残念なニュースです。opensslのパッケージに脆弱性があったみたいです。
対象はetch以降。CA、https、ssh認証など関係するものすべてが影響を受けます。鍵はアップデート後に再生成する必要があるようです。私は鍵の生成をPuTTYgenで行っていたので大きな影響はありませんでしたが、CAをやっているところは今頃大変なことになっているんだろうなぁ。
該当する人はすぐに対処しましょう。

DSA-1576-1:openssh — 予測可能な乱数生成器

Comments:0

Comment Form
Remember personal info

Trackbacks:0

Trackback URL for this entry
http://pixass.online.ac/blog/archives/42/trackback
Listed below are links to weblogs that reference
debianで脆弱性 from pixass-online

Wiki Home > PC > debianで脆弱性

Search
Feeds
Meta

Return to page top